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Administrative Technologies Professional Diploma  
 
This program starts right from basic computer skills and prepares them for 
multiple office environments. The wide range of skills students develop in this 
program makes them an asset to many employers. 

 
Specific Jobs for Graduates after Program: 

 Executive Assistants 

 Secretaries 

 General Office Clerks 

 Receptionist 

 Accounts Receivable Clerk 

 Accounts Payable Clerk 

 Customer Service 

 Administrative Assistants 
 

Admission Requirements for Program: 

 Grade 12 Diploma or 

 GED or 

 Mature Students Status (Must pass Valpar Test)  
 

Instruction: 

 Program is 211 hours of Instruction Time 

 Class is taught on a modular basis so students can enter the program at 
any time. 

 Lab Based Evaluations. 

 After all modules are completed, Lab assignments handed in and 3 exams 
completed students will receive Administrative Technologies Diploma.  

 
Tuition: 

 $6,645.00 this price includes books. 



  

 
 

Administrative Technologies Diploma Program 

 
 

Computer Training 
 PC Basics/Internet 
 Word Fundamentals 
 Word Intermediate 
 Word Advanced 
 Excel Fundamentals 
 Excel Intermediate 
 Excel Advanced 
 Outlook 
 PowerPoint 
 Photoshop Basics 
 Illustrator Basics 
 Dreamweaver 

 
 

 
 
 

 Spyware & Viruses 
 MS Project 
 Accounting Basics 
 QuickBooks Accounting OR 

Simply Accounting 

Employment Training 
 Personality Dimensions 
 Survivor 
 Communications 
 Customer Service 
 Work Search 
 Job placement 



  

PC Basics 

The course length is 9 hours. This course has no pre-requisites.   
PC Basics was developed on the idea that people need to have a basic understanding of the computer 
environment in order to comprehend more advanced topics.  The course focuses on the relationship 
between hardware and software, and specifically comparing and contrasting the concept of storage 
memory and working memory (RAM).  Through this process we build a model of how the computer 
works and how users interact with it.  Students learn step by step the approximate way in which a 
calculation device has been applied to allow users to make the movie Shrek or do any of the fantastic 
things that computers do.  Students learn global computer skills and get a strong understanding of how 
their interaction fits into the computer environment model, and how manipulating the O.S. gives them 
greater control over their computing experience.  Our students tend to leave the Intro class excited 
about technology and have a basic roadmap of how to go about learning to harness that technology.   
This course has a lot to do with clarifying terms, removing intimidation and enabling student growth.  
 

 Computers – what are they, and 
how is it that a calculator can be 
used to do so many ambiguous 
activities?  What makes something 
“digital” 

 Hardware – how does a computer 
actually work 

 RAM memory vs. Storage memory 
– how does this relate to working 
on the computer? 

 Software – 3 main kinds of 
software (O.S., Applications, data) 

 Where does software fit into the 
model of how computers work 

 Road map – now that we have a 
basic model of the computer 
environment – how do I go about 
learning to use a computer? 

 Where do software instructions 
come from? 

 Where do OS instructions come 
from 

 Where do application instructions 
come from? 

 Where does data come from? 
 Big Tour – getting familiar with the 

Windows XP Interface 
 What are Windows? 

 Working with Windows and 
Interface manipulation 

 How does working in Windows 
relate to the RAM vs Storage 
model? 

 RAM vs Storage – Saving and 
loading data 

 Multitasking 
 Simple copy demonstration – 

which memory did we use? 
 How does the clipboard relate 

to the RAM side of the 
computer model? 

 RAM vs Storage revisited 
 Save, Save As…, opening and 

loading 
 Computer file structure 
 Directory structure 
 Directory management 
 Simple clipboard use 
 File management 
 What is the Internet exactly? 
 ISP’s, broadband, dial up, cable 

and ADSL 
 HTML based message boards – 

how to find computer help online 



 

Word 2010 Fundamentals 

This will cover different features of the interface, give a brief overview of all the tabs in the 
ribbon, show users how to print, and cover the basics of text formatting. By the end of this 
manual, users should be comfortable with creating a new document, making it look 
professional and presentable, and saving and printing their document. 

 
1. Starting Out 

Meeting Microsoft Office Word  
Creating a Document 
Navigating in Your Document 

 Navigating Using the Mouse 

 Navigating Using the Scroll Bars 

 Navigating Using the Keyboard 

 Using the Go To Dialog 

Doing More with Your Document 
 Using Basic Formatting 

 Using Advanced Formatting 

 Using Undo and Redo/Repeat 

 Removing Formatting 

Working with Your Document 
Getting Help in Word 

2. The Word Interface 
Getting Acquainted 
The Quick Access Toolbar 
Tabs and Groups 
The Home Tab 
The Insert Tab 
The View Tab 

3. Advanced Tabs and 
Customization 
The Page Layout Tab 
The References Tab 
The Mailings Tab 
The Review Tab 
Contextual Tabs 
Customizing the Ribbon 

4. Creating Documents 
Creating a New Document 

 Creating a Blank Document 

 Creating a Document from Local 
Templates 

 Creating a Document from Online 
Templates 

 Creating Documents from an 
Existing Document 

 Using the Recently Used Templates 
Area 

Selecting Text 
Moving Text 
Applying Advanced Text Effects 

 Using the Format Painter 

 Adding Drop Caps 

 Applying a Quick Style 

 Aligning and Justifying Text 

5. Doing More with Text 
Fonts on the Home Tab 
The Font Dialog 
Using Tabs 
Paragraph Options 

 Indenting  

 Changing Paragraph Spacing 

 Adding Borders or Shading 

6. Printing and Viewing Your 
Document 
Using Layouts and Views 

 Using Print Layout 

 Using Full Screen Reading 

 Using Web Layout 

 Using Outline View 

 Using Draft View 

Basic Viewing Tools 
Advanced View Tools 
Preparing Your Document 

 Setting Up Your Page 

 Setting Margins 

 Changing Page Orientation 

 Setting Paper Size 

Printing a Document



  

Word 2010 Intermediate 

Word 2010 is Microsoft’s flagship productivity software. This new version of Word incorporates many 
new features and connectivity options in an effort to make collaboration and production as easy as 
possible. This Intermediate level is intended to help everyday computer users become more 
proficient with Word.  
Highlights of the course include working with templates, headers, and footers; using the new 
Navigation Pane; and using the Mail Merge Wizard. By the end of this manual, users should be 
comfortable with making more complex documents. 

Managing Your Documents 

This section will teach users how to manage their document as an individual file. Topics include using 
Windows Explorer, saving files in different formats, using different formats, and working with 
multiple files at once. As well, participants will learn how to use various checking utilities to make 
sure the document is ready for the target audience. 

Using Formatting Tools 

Participants will learn how to create, use, and customize document templates. This section also 
covers itemized lists, paragraph and column formatting, and cover pages. Other document features 
such as delineation tools, watermarks, and hyperlinks round out this section. 

Creating Headers and Footers 

This section covers how to use headers and footers. Students will learn how to add, edit, and 
customize headers and footers. Additionally, this section discusses how to use page numbering, insert 
the date and time, and use section breaks with headers and footers. 

Using Time Saving Tools 

In this section, participants will learn about the language tools available in Word, including the 
spelling and grammar checker, translation tools, online research tools, and the thesaurus. Users will 
also learn how to use and control AutoCorrect; add special symbols, characters and equations to a 
document; and enable specialized text recognition (formerly called SmartTags). Finally, students will 
learn how to use the Navigation Pane for document searching and management. 

Finishing Your Document 

This final section will teach users how to use themes and color, font, and effect schemes. Users will 
also learn how to perform automatic and manual mail merges, fax documents, and include their 
document as an e-mail attachment. To conclude the section, participants will learn about other 
electronic distribution tools included with Word. 

 

  



  

 

Word 2010 Advanced 

Microsoft Office Word 2010 is the newest version of Microsoft's popular word processing program. 

This new version of Word incorporates many new features and connectivity options in efforts to 

make collaboration and production as easy as possible. Our Advanced course will teach participants 

how to insert and customize all sorts of exciting Word objects, including pictures, Clip Art, 

screenshots, shapes, text boxes, watermarks, Building Blocks, Quick Parts, SmartArt, tables, charts, 

and equations.  

Highlights of the course include a discussion of the new Background Removal tool, an overview of 

new artistic effects for pictures, information on the new cropping tools, steps to create a custom 

watermark, and complete coverage of the contextual tabs for each object. 

Working with Pictures 

This section will cover everything that participants need to know about adding images to a Word 

document. To begin, they will learn how to add three different types of pictures to a document: 

images from a file, Clip Art, and screenshots. Then, they will explore the contextual Picture Tools tab 

and the mini toolbar for pictures. Editing tasks (such as resizing, moving, cropping, and rotating), 

picture correction options, image arrangement and grouping, and picture management tools will also 

be covered. 

Working with Shapes 

Next, participants will learn all about adding shapes to a Word document. To start, they will learn 

how to draw shapes and use the contextual Drawing Tools tab. The remainder of the section will 

focus on editing, formatting, and arranging shapes. Participants will also learn how to add text to 

shapes and use the various shape-related dialogs. A brief discussion on the Selection Pane and 

Word’s guide and grid features is also included. 

  



  

Working with Advanced Graphics and Objects 

In this section, participants will learn about six different object types. To begin, participants will learn 

how to insert and use text boxes. Next, WordArt will be covered, followed by SmartArt. Finally, 

participants will learn about watermarks, Building Blocks, and Quick Parts. 

Creating Tables 

This section will focus entirely on adding a table to a document. To start, participants will learn how 

to add various types of tables (including custom tables, Quick Tables, and Excel spreadsheets) to a 

document. Next, participants will learn how to edit and format a table. Finally, advanced tasks (such 

as sorting, using formulas, and working with delimited text) will be covered. 

Creating Equations and Charts 

The first lesson in this section will show participants how to insert and create equations. Then, 

participants will learn how to insert, edit, format, and analyze an Excel chart. 

  



  

 

Excel 2010 Fundamentals Outline 

Microsoft Office Excel 2010 is the latest offering of Microsoft’s spreadsheet program. Excel is a 

popular tool for creating spreadsheets, analyzing data, and charting information. This level will cover 

different features of the interface, give a brief overview of all the tabs in the ribbon, show users how 

to print, cover some simple scenarios, and cover the basics of formatting. By the end of this manual, 

users should be comfortable with creating a new spreadsheet, working with basic formulae, making 

their look professional and presentable, and then saving and printing the spreadsheet 

 

Getting Started 

 Starting Out 

 About Workbooks 

 Exploring your Workbook 

 Getting Help with Excel 

 The Excel Interface 

 The Quick Access Toolbar and File Menu 

 The Home Tab 

 The Insert Tab 

 The Page Layout Tab 

 The Formulas Tab 

 The Data Tab 

 The Review Tab 
Excel Basics 

 Working with Excel 
Columns, Rows, Cells, and Ranges 
Creating Worksheet Labels 
Entering and Deleting Data 

 Basic Excel Features 
AutoFill, AutoSum, AutoComplete 
Working with Basic Formulae 

 Moving your Data 

 Smart Tags and Options Buttons 

 Editing Tools 
Using AutoCorrect, Spell Check, 

Find and Replace 

Adding Comments 
Editing your Workbook 

 Modifying Cells and Data 
Changing the Size of Rows or 

Columns 
Adjusting Cell Alignment 
Rotating Text 

 Cell Formatting 
Conditional Formatting 
The Format Painter 
Cell Merging and AutoFit 

 Enhancing a Worksheet’s Appearance 

 Working with Charts 
 Creating a Chart 
 Modifying Charts  
 Manipulating a Chart 
 Absolute and Relative Cell 

References 
 Printing and Viewing your 

Workbook 

 Using the View Tab 

 Managing a Single Window 

 Managing Multiple Windows 
Printing your Workbook 
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Excel 2010: Intermediate Outline 
Microsoft Office Excel 2010 is the latest offering of Microsoft’s spreadsheet program. Excel is a popular 

tool for creating spreadsheets, analyzing data, and charting information. This new version of Excel 

incorporates robust error checking, numerous file validation/verification tools, image editing, and 

Sparklines (charts within individual cells). 

This Intermediate level is intended to help everyday users of Excel become more proficient by 

expanding their knowledge of functions, formulas, and new Excel features. This manual will also help 

more experienced users who have little to no experience with Excel 2010 and the ribbon interface.  

 
 
Advanced File Tasks  

 Using Windows Explorer within Excel
  

 Saving your Files 
 Using File Management Tools 

Working with Functions and Formulas 
 Using Formulas in Excel 

 Understanding Relative and 
Absolute Cell References 

 Understanding Basic Mathematical 
Operators 

 Using Formulas with Multiple Cell 
References  

 Fixing Formula Errors 

 Displaying and Printing Formulas 

 Exploring Excel Functions 
 Using Functions in Excel 

 Using the IF Function 

 Working with Nested Functions 

 Breaking up Complex Formulas 

 Working with Names and Ranges 
 Working with Array Formulas  

Managing Tables 
 Working with Tables 
 Working with Records and Fields 
 Working with Tables and Filters 
 Using Excel as a Database 

Adding the Finishing Touches 
 Research Tools 

 Checking Spelling 

 Using the Research Pane 

 Using the Thesaurus 

 Using Themes 
 Adding Text Boxes 
 Inserting Pictures and ClipArt 
 Editing Pictures 

Showing Data as a Graphic 
 Inserting SmartArt 
 Formatting SmartArt 
 Adding Symbols, Equations, and 

Shapes 
 Adding Sparklines 
 Editing Sparklines 

 



 

 

Excel 2010 Advanced 

Microsoft Office Excel 2010 is the latest version of Microsoft’s spreadsheet program. Excel is a 
popular tool for creating spreadsheets, analyzing data, and charting information. This new 
version of Excel incorporates robust error checking, numerous file validation/verification tools, 
image editing, and SparklinesError! Bookmark not defined. (charts within individual cells). 
This Advanced level is intended to help everyday users of Excel present their data in more 

effective ways using PivotTables and PivotCharts. Users will also learn about advanced analysis 

tools like the Scenario Manager, goal seek, Solver, PowerPivot, and advanced functions. 

Highlights of the course include a solid introduction to creating PivotTables with PowerPivot, 

coverage of advanced financial functions, hands-on practice with VLOOKUP, and extensive 

coverage of PivotTables and PivotCharts. 

Getting the Most from Your Data  

To begin, participants will learn about Excel’s automatic grouping, outlining, and subtotaling 

features. Participants will also explore the Scenario Manager, data analysis tools, add-ins, one 

and two data input tables, goal seek, and Solver. The section will conclude with a discussion on 

hyperlinks. 

Pivoting Data 

This section focuses on one of Excel’s most powerful tools: PivotTables. Participants will explore 

all aspects of PivotTables, including creating a PivotTable; using the contextual tabs; pivoting, 

summarizing, and analyzing data; formatting the PivotTable; and using external data with a 

PivotTable.  

This section also includes information on Slicers (a new feature that lets users analyze and 

interpret pivoted data with ease) and the classic PivotTable frame (used in Excel 2003 and 

earlier). The session will conclude with a comprehensive introduction to integrating data with 

PowerPivot and creating a PivotTable from that data. 



 

Charting Pivoted Data  

In this section, participants will learn how to create, use, edit, and format PivotCharts. 

Participants will also get experience with advanced PivotChart tasks, including creating a 

PivotChart from PowerPivot data and using PivotCharts to display scenario results. 

Advanced Excel Tasks  

The final section of this manual will explore a few Excel features that we find handy for everyday 

chores. First, advanced functions (PMT, FV, VLOOKUP, and HLOOKUP) and logical functions (IF, 

IFERROR, AND, OR, NOT, FALSE, and TRUE) will be covered. Then, AutoFill lists (which can save 

time when entering data) will be discussed. The section will conclude with information on linking, 

consolidating, and combining Excel data, with a final lesson on using the classic PivotTable and 

PivotChart wizard to pivot consolidated data. 

 

Outlook 

Intro to Outlook is designed to introduce new users to the concepts, skills and application of the 
Outlook program.  Focusing not just on the individual components but on how the total 
application works in synergy.  We reinforce how the integration of the individual processes is the 
real strength of the application 
 

1. How is Outlook different from Outlook 
Express 

2. Managing Contacts and E-mail 
addresses 

 Creating Contacts 
 Contact from Same Company 
 Contacts online 
 Grouping 

3. Everything about e-mail 
 Writing Email 
 Reading Email 
 Forwarding 
 Reply vs Reply All 
 Attachments 
 Distribution Lists 
 Add Contact from Received 

Email 
 Sending VCard 

 
4. Using the Calendar and scheduling 

features 
 Appointments 
 Recurring Appointments 
 Copying Appointments 
 Events 
 Sending Meeting Requests 

5. Integrating tasks 
 Scheduling Tasks 
 Reminders 

6. Using the Journal 
 Configuring the Journal 
 Creating entries 
 Checking the Activities tab 

7. Notes 
 Creating Notes 
 Editing Notes 



 

  

Spyware and Viruses 

Spyware and viruses can significantly reduce the performance of your computer and can also 
cause significant data loss or even theft of banking information.  This course teaches ways to get 
rid of them and how to avoid getting them in the first place! 
 

1. Introductions 
2. RAM memory how programs load 
3. TSR programs 
4. Discussions on Viruses 

 What are they 
 How do you get them 
 How do they affect your 

computer 

5. Virus solutions 
6. Discussion on Spy ware 

 What is it 
 How does it get on your 

computer 

 How does it affect your 

computer 

7. Spy ware Solutions 

Adobe Photoshop 

This 6 hour instructor led course will explore Photoshop’s professional level tools for graphic art 
and desktop publishing.  This course requires basic Windows skills (PC Basics Certification) or 
equivalent experience. 
 
Adobe Photoshop is the leading tool for professional creation of digitally retouched photos, 
photo-illustrations, and realistic simulations of traditional paintings and drawings.  In this class 
learn how to do basic photo-editing with the best tool available on the market. 
 
 

Lesson 1: Exploring the Photoshop 
Environment 

 Explore the Photoshop Interface  
 Customize the Workspace  
 Explore the Navigation Tools 

Lesson 2: Working with Image Areas 
 Select Image Areas  
 Save a Selection  
 Modify a Selection 

Lesson 3: Working with Layers 
 Create Layers  

 Create Type Layers  
 Transform Layers  
 Alter Type Properties  
 Apply Layer Styles  
 Undo Previous Steps  
 Arrange and Group Layers



 

 

Lesson 4: Enhancing Images 
 Paint Strokes on an Image  
 Apply Filter Effects  
 Convert an Image to Black and White  
 Blend Layers  
 Merge Layers and Flatten Images 

Lesson 5: Saving Images for Web and 
Print 

 Save Images for Use in Print 
Applications  

 Save Images for the Web  
 Save Images as PDF  

Lesson 6: `Managing Assets with 
Adobe® Bridge 

 Explore Adobe Bridge  
 Work with Adobe Bridge  
 Work with Stacks and Filters in Adobe 

Bridge  
 Apply Metadata and Keywords to Files 

  



 

PowerPoint Fundamentals 

This lesson will cover different features of the interface, give a brief overview of all the tabs in 
the ribbon, show users how to print, cover some simple presentations, and cover the basics of 
formatting. By the end of this manual, users should be comfortable with creating a new 
presentation, customizing the PowerPoint Interface, making their presentation look 
professional and presentable, and saving and presenting their slide show. 

1. Starting Out 
Meeting Microsoft Office PowerPoint  
Creating a Presentation 

 Understanding Presentations 

 Creating a New Presentation 

 Adding New Slides 

 Adding Content to Slides 

 Deleting Slides 

Working with Your Presentation 
Editing Your Presentation 

 Using the Slides/Outline Pane 

 Navigating Through Your Slides 

 Editing Slides 

 Changing Slide Layout 

 Resetting Slides 

Arranging Slides 
Getting Help in PowerPoint 

2. Understanding and Customizing the 
PowerPoint Interface 
Getting Acquainted 
The Quick Access Toolbar 
Tabs and Groups 
Customizing the Ribbon 

3. Tab Overview, Part One 
The Home Tab 
The Insert Tab 
The View Tab 
The Design Tab 
The Transitions Tab 

4. Tab Overview, Part Two 
The Animations Tab 
The Slide Show Tab 

The Review Tab 
Contextual Tabs, Part One 
Contextual Tabs, Part Two 

5. Creating Presentations 
Using Templates 

 Creating a Blank Presentation 

 Creating a Presentation from Local 
Templates 

 Creating a Presentation from Online 
Templates 

 Creating a Presentation from Themes 

 Using PowerPoint’s Sample Files 

 Creating a Presentation from Existing 
Files 

Working with Text Boxes 
Basic Editing Tools 

 Using Selection Tools 

 Using the Office Clipboard 

 Dragging and Dropping Text 

 Using Undo and Redo/Repeat 

Formatting Text 
Advanced Text Tools 

6. Printing and Viewing Your 
Presentation 
Using Layouts and Views 
Viewing a Slide Show 
Preparing Your Presentation 

 Checking Your Spelling 

 Changing the Theme 

 Adding Headers and Footers to Slides 

 Changing Slide Orientation 

 Using the Page Setup Dialog 

Printing Your Presentation 

 



  

PowerPoint Intermediate 

Microsoft Office PowerPoint 2010 is the newest version of Microsoft's popular presentation 
application program. This course explores time saving features that many everyday PowerPoint 
users don’t take advantage of, including file management tools and options that will help you 
create an engaging, professional presentation.  
Highlights of the course include information on file management tools; research features; themes 
and backgrounds; transitions; animations; all types of graphics (including shapes, tables, charts, 
SmartArt, pictures, Clip Art, photo albums, and screenshots); and an overview of some exciting 
new photo editing tools. 

Managing PowerPoint Files  

To begin, participants will learn how to use Windows Explorer in PowerPoint and how to use 
other utilities like AutoRecover, the Document Inspector, the new Accessibility Checker, the 
Compatibility Checker, versioning, and media optimization tools. Participants will also learn about 
security tools like passwords, encryption, digital signatures, and file properties. We’ll also look at 
using other file formats, such as PDF, XPS, and PPT.  

Adding the Finishing Touches 

This section will begin with an overview of PowerPoint’s research tools: spell check, the 
thesaurus, and the translator. Next, we’ll take a close look at themes, backgrounds, animations, 
and transitions. 

Adding Art to Your Presentation 

Next, participants will learn about adding shapes and advanced types of text to slides. 

Working with Pictures 

This section will focus on adding different types of images to a presentation, including pictures 
from a file, Clip Art, screenshots, and photo albums. Participants will also explore tools for 
managing, editing, and formatting pictures, including new artistic effects, new background 
removal tools, and picture styles 
 

Adding Diagrams, Charts, and Tables 
Finally, participants will learn about PowerPoint’s exciting SmartArt feature, plus how to add, 
edit, and format charts and tables. 

  



  

Adobe Dreamweaver 

 

Macromedia Dreamweaver is a professional level tool for creating web sites.  This course 
introduces you to the basics of creating, linking and adding dynamic content to your web site.  
Upon completion of this course you will be able to create and update websites. 
 

1. HTML Basics 
2. Formatting Text 
3. Adding Links 
4. Images, Colours and Backgrounds 
5. Cascading Style Sheets 
6. Data Tables and Layout Tables 
7. Image Maps 
8. META Tags 
9. Dynamic Elements 
10. Inserting Flash Elements 
11. Rollover Buttons and Navigation Bars 
12. Uploading your Website 

 
 

 

Adobe Illustrator 

Adobe Illustrator is the leading tool for creating vector graphics for web and print.  In this course 
you will explore Illustrator’s ability to create and manipulate graphics using paths, type and 
colour.  When finished this course you will be able to create your own unique graphics for use in 
advertisements online and in print.  Save money, make your own graphics instead of hiring a 
graphic artist. 
 

 Illustrator Environment 
 Vector and Raster Graphics 
 Drawing and Editing Paths 
 Using Rulers 
 Creating and Editing Objects 
 Creating and Applying Colour 
 Gradients 
 Brushes 

 Transparency 
 Stacking Order Of Layers 
 Controlling and Organizing Layers 
 Creating Text 
 Copying Text Formatting 
 Using Paths for Text 
 Creating Outlines 
 Printing and Saving For Web 

  



  

 

Accounting Basics 

This 9 hour instructor led course will teach students manual bookkeeping techniques as well as 
accounting terminology and GAAP principles standard in any bookkeeping environment.  This 
course requires basic Windows skills (PC Basics Certification) and Introductory Excel skills are 
greatly encouraged.  On completing this course, students will more easily start to use 
computerized accounting programs and have a much greater understanding of accounting 
concepts.  The following is a summary of concepts learned in the course 

 

 Why bookkeeping 
 Cash vs accrual method of accounting 
 Transactions 
 How transactions affect the Chart of Accounts 
 Time Frames of Financial Statements 
 Personal Income Statements 
 Personal Net Worth Statements 
 Developing a Chart of Accounts 
 Financial Statement Terminology 
 Account Numbers 
 Account Order 
 Bookkeeping for Debits and Credits 
 Balance Sheet Accounts 
 Income Statement Accounts 
 Double Entry Concept 
 General Journal 
 Posting to the ledger 
 Preparing a Trial Balance 
 Purchases Journal 
 Sales Journal 

  



  

Simply Accounting Level 1 

This 12 hour instructor led course will explore Simply Accounting’s professional level tools for 

bookkeeping. 

 

1. Introduction 
 What is Simply Accounting 

Pro 2007? 
 Starting Simply Accounting 
 Selecting a Set of Data Files 
 Looking at the Simply 

Accounting Home Window 
 Moving Around 
 Help System 
 Understanding the Chart of 

Accounts 
 Account Types 
 Creating Accounts 
 Modifying Accounts 
 Finding and Modifying an 

Account 
 Deleting Accounts 
 Saving Changes 
 Company Information 
 Printing the Chart of 

Accounts 
 Understanding the Session 

Date 
 Inputting Dates 
 Accounting / Non-

Accounting Terminology 
 General Module Linked 

Accounts 
 General Journal Transactions 
 Recurring Transactions 
 Creating and Storing 

Recurring Transactions 
 Recalling Stored Recurring 

Transactions 
 Reversing General Journal 

Entries 
 The General Journal Report 

 Backing Up Simply 
Accounting Data Files 

 Exiting Simply Accounting 
2. Inventory and Services 

 Creating Inventory Accounts 
 Creating Inventory Items 
 Creating Service Items 
 Changing Inventory & 

Service Data 
 Inventory Module Linked 

Accounts 
 Inventory Reports 

3. Accounts Payable 
 Creating Vendors 
 Modifying Vendors 
 Setting Up the Shippers List 
 Payables Module Linked 

Accounts 
 Accounts Payable Inventory 

Purchases 
 Purchasing Inventory On 

Account 
 Non-Inventory Purchases 
 Purchases With Immediate 

Payment 
 Recurring Entries 
 Purchase Orders 
 Filling a Purchase Order 
 Creating a Purchase Invoice 

from a Purchase Order 
 Viewing, Adjusting & Voiding 

Posted Payables Invoices 
 Payables Payments 
 Paying Vendor Invoices 
 Making Prepayments 
 Reversing Payments 
 Payables Reports 



  

4. Accounts Receivable 
 Accounts Receivable 

Customers 
 Modifying Customer 

Information 
 Receivables Module Linked 

Accounts 
 Comments on Customer 

Forms 
 Accounts Receivable Sales 
 Recurring Transactions 
 Sales Quotes 
 Accounting for Over-the-

Counter Sales 
 Viewing, Adjusting & Voiding 

Posted Receivables 
Transactions 

 Receivable Receipts 
 Receiving Payment on 

Invoices 
 Adjusting/Reversing 

Receivables Receipts 
 Prepayments & Deposits 
 Applying 

Deposits/Prepayments 
 Sales Returns 
 Receivables Reports 

5. Payroll 
 Payroll Overview and Set Up 
 Creating Employee Records 

 Modifying Employee Records 
 Payroll Linked Accounts 
 Paying Employees 
 Recurring Transactions 
 Payroll Advances 
 Viewing, Adjusting & Voiding 

Posted Payroll Transactions 
 Entering Taxes Manually 
 Payroll Reports 

6. Reporting, Miscellaneous  and 
Period End Procedures 

 Creating Graphs 
 Creating and Printing 

Financial Reports 
 Financials 
 Using the Daily Business 

Manager 
 Processing Transactions in 

the Daily Business Manager 
 Using Checklists 
 Checking Data Integrity and 

Compacting the Database 
 Printing in Batches 
 Setting Up Batch Printing 
 Printing in Batches 
 Month End Procedures 
 Calendar Year End 

Procedures 
 Year-End Procedures 

 

  



 

Simply Accounting Level 2 

This 12 hour instructor led course will explore Simply Accounting’s professional level tools for 
bookkeeping.  This course requires basic Windows skills (PC Basics Certification) or equivalent 
experience, basic knowledge of accounting terms/concepts and Simply Accounting Level 1. 

1. Setting Up Data Files and Customizing Settings 
 Creating a New Company 
 Using the Setup Wizard 
 Setting up the General Ledger 
 Entering Opening Balances 
 Setting up Linked Accounts 
 Entering Vendors and Purchases History 
 Entering Customers and Sales History 
 Entering Inventory and Services History 
 Entering Employees and Payroll History 
 Finish Entering Historical Data 
 Customizing Simply Accounting 
 Setting up Sales Taxes 

2. Banking and Credit Cards 
 Setting up the Bank Reconciliation 
 Setting up an Account for Reconciliation 
 Reconciling an Account for the First Time 
 Reconciling an Account 
 Printing the Bank Reconciliation Report 
 Working with Credit/Debit Card Transactions 
 Entering Customer Sales on Credit Card 
 Reconciling the Credit Card Account 
 Creating and Setting up Credit Cards for Purchases 
 Enter Vendor Purchases on Credit Card 
 Reconciling the Credit Card Statement 

3. Security, Budgets, Projects and Inventory 
 Adding Passwords and Security 
 Accessing the System Administrator 
 Adding a User 
 Changing or Deleting a User’s Password 
 Deleting a User 
 Removing Security Options from the Data File 
 Budgeting 
 Activating the Budget Option 
 Creating a Budget 
 Reporting Against the Budget 
 Updating the Budget 



 

QuickBooks Accounting Level 1 

This 12 hour instructor led course will explore QuickBooks’ professional level tools for 
bookkeeping.  

1. Introduction 
 Overview 
 Looking at the QuickBooks 

Screen 
 The Chart of Accounts 
 General Ledger Accounts 
 Company Information 
 Printing the Chart of 

Accounts 
 Using Dates in QuickBooks 
 General Journal 

Transactions 
 Backing Up QuickBooks 

Data Files 
2. Inventory and Services 

 Creating Inventory 
Accounts 

 Creating Inventory Items 
 Creating Service Items 
 Changing Inventory & 

Service Item Data 
 Inventory Reports 

3. Vendors and Accounts Payable 
 Vendors 
 Making Purchases 
 Memorized Payment 

Transactions 
 Creating Purchase Orders 
 Filling a Purchase Order 
 Finding and Modifying Bills 
 Paying Vendor Bills 

 Printing Cheques 
 Vendor Reports 

4. Customers and Accounts 
Receivable 

 Customers 
 Recording Sales 
 Viewing, Adjusting and 

Deleting Sales Invoices 
 Payments and Credits on 

Receivables 
 Recording Deposits of 

Payments 
 Customer Reports 

5. Employees and Payroll 
 Payroll Overview and Set 

Up 
 Employee Records 
 Maintaining Current Tax 

Tables 
 Payroll Cheques and Pay 

stubs 
 Remitting Payroll Liabilities 
 Creating Employee and 

Payroll Reports 
6. Reporting, Miscellaneous & Year 

End Procedures 
 Creating & Printing 

Financial Reports 
 Using the Reminders List 
 Verifying Data Integrity 
 Year End Procedures 

 



  

 

QuickBooks Accounting Level 2 

This 12 hour instructor led course will explore QuickBooks’ professional level tools for 
bookkeeping.  This course requires basic Windows skills (PC Basics Certification) or 
equivalent experience, basic knowledge of accounting terms/concepts and QuickBooks 
Level 1 

1. Setting up Data Files and Customizing Settings 
 Creating a New Company Data File 
 Adding Accounts to the General Ledger 
 Entering G/L Account Opening Balances 
 Entering Customer Opening Balances 
 Entering Vendor Opening Balances 
 Entering Inventory Opening Balances 
 QuickBooks Preferences 

2. Banking and Credit Cards 
 Bank Account Reconciliation 
 Downloading and Importing Online Statements 
 Changing the Sales Tax 
 Set up for Sales on Credit/Debit Card 
 Entering Customer Sales on Credit Card 
 Reconciling the Credit Card Account for Sales 
 Creating and Setting up Credit Cards for Purchases 
 Enter Vendor Purchases on Credit Card 
 Reconciling the Credit Card Account for Purchases 

3. Security, Budgets, Classes and Inventory 
 Adding Passwords and Security 
 Logging in as the System Administrator 
 Budgeting 
 Handling Accounting by Class 
 Managing Inventory 

4. Additional Payroll Features 
 Checking the Tax Tables 
 Payroll Item List 
 Pay Cheque Deductions 
 Employee Benefits 
 Updating Employee Payroll Records 
 Allocating Payroll Expenses to Classes 
 Generating a Payroll Run 

  



  

Microsoft Project 

 

This course is the first in a series of two courses designed for individuals who will use 
Microsoft Office Project Professional 2003 as a tool to assist them in managing projects. 
The topics in this course cover the critical skills necessary to create and modify a project 
plan file that contains tasks, resources, and resource assignments.  We will also give you 
the opportunity to work with a project plan once it has entered the project 
implementation phase.  Using these skills will allow you and your organization to follow 
a project plan to its completion easier and with more success. 
 

1. Creating a Project Plan File 
 Create a Project Plan File 
 Create and Assign a Project 

Calendar 
 Add Tasks to the Project Plan 

File 
 Add a Project Summary Task 
 Add a Recurring Task 
 Enter Task Duration Estimates 

2. Creating a Work Breakdown Structure  
 Outline Tasks 
 Link Dependent Tasks 
 Identify Deliverables in the 

Project Plan File  
 Constrain Tasks 
 Set a Task Deadline 

3. Creating and Assigning Resources 
 Create Resources 
 Create a Resource Calendar 
 Assign Resources 
 Assign Additional Resources to 

a Task  
 Resolve Resource Conflicts 

4. Finalizing the Project Plan 
 View the Critical Path 
 Shorten the Project Duration 
 Set a Baseline 
 Display Project Summary 

Information 



  

Employment Skills Training (CES) 

1.  Personality Dimensions®  
 Complete three self assessments to determine the color spectrum 
 Participate in a group process to validate individual color spectrum 
 Determine how the color spectrum relates to career choices 
 Learn to value the gifts and talents of others 

2. Bad Apples - Communications 
 To recognize and describe the characteristics of a bad attitude 
 To understand how negativity impacts relationships and performance 
 Explore a 5 step process for dealing with difficult people 
 To manage conflict with confidence, resulting in a positive outcome for everyone 

3. Time Management 
 Examine the concept of “time” and explore how to effectively control time 

instead of letting it control our lives 
 Identify “time wasters” in our lives 
 Develop strategies to turn our “time wasters” into “time savers” 

4. Customer Service 
 The Customer 
 The Service Provider 
 The Interactive Skills 
 Putting It All Together – Developing a Quality of Service Credo 

The Customer 
 Participants will experience the role of the customer by “walking in the shoes of 

a customer”.  Using the concept of change, participants will understand that 
people react to life events (change) in various ways.  Some of these ways may be 
inappropriate, but it is really their attempt to deal with the situation.  In this 
segment, participants will be encouraged to see the person first, without 
judgment, and attempt to determine the intensity of the emotions being 
demonstrated by watching body language and listening to the tone and the 
words that a customer may use.  By doing this critical first step, they can 
determine an appropriate response. 

The Service Provider 
 In this session, participants will identify their personal impact on the quality of 

service they choose to provide.  We will examine various techniques one can use 
to remain in control of their own emotions and behaviours so that service is not 
compromised.  Elements of a winning attitude are also explored. 

  



  

The Interactive Skills 
 Participants will be introduced to effective communication techniques, including 

the art of giving and receiving feedback (criticism) and will be given an 
opportunity to practice these skills in a supportive environment. 

5. Survivor 
Looking and Acting the Part 

 Appearance – Appropriate clothing and grooming 
 Timekeeping – Attendance, punctuality and informing others of absence or 

lateness 
 Following company policies 

Meeting Work Standards 
 Work Methods – Appearance of work, work efficiency, quality and quantity of 

work 
 Care of equipment and materials 

Working with people 
 Communication Skills – Giving and Receiving Instructions, and Giving and 

Receiving Feedback 
 Showing initiative 

6. Work Search 
 Learn how to choose and write a resume format that compliments an 

individual’s personal style. 
 Learn how to write a good cover letter 
 Develop the “Art” of completing application forms 
 Explain and discuss the importance of networking and navigating the hidden job 

market 
 Explain what a work search portfolio should contain 
 Explore uses for calling cards and creating calling cards 
 Explain Informational Interviews and practice these through role play scenarios 
 Learn interview skills and put these skills into practice through “mock” video-

taped analysis 
 
 


